Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX II and MAX

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old October 9th, 2013
cruiser66 cruiser66 is offline
Senior Member
 
Join Date: May 2011
Posts: 447
Default

Quote:
Originally Posted by ttNB View Post
Never had any Ka falses on any version. Honestly. And I take the Max with me everywhere I drive. X & Ks in Jersey are always common, but none on the Ka spectrum.
And I was one of the first (1000) preorders

If it wasn't due to mode or some setting combination, even though that should not make a difference, e.g. Expert vs Spec mode, bands on vs off. locked out signal on other band present etc., then you could try going by Garden State Parkway EZ-Pass toll booths.
My 33.9 falses were only at very specific locations:

I had 33.9 by Saddle Brook tolls (Northbound)
Also one near the Ridgewood mini toll (last toll Southbound) before the left exit for 17 South.
Others were far further South on the GSP.

Only some of the tolls have whatever is / was triggering the 33.9 falses on my 1.4 Max, but it is usually consistent:
With 1.4 I was not get Ka 33.9 falses anywhere else except certain toll booths.
I also did not get other Ka falses (i.e. only 33.9), other than two on 33.6 from leaky detectors but that was over the course of many months.

I will keep trying 1.6 and report back...
Reply With Quote
  #22  
Old October 9th, 2013
BelsCortFan's Avatar
BelsCortFan BelsCortFan is offline
Senior Member
 
Join Date: Nov 2011
Location: IN the Back of your Mind
Posts: 1,663
Default

Quote:
Originally Posted by BelsCortFan View Post
It's been back twice man? Perhaps third times the charm?

Called ER CS and was advised to "reload" 1.6 on my unit and give her a whirl?? Hopefully we'll get rid of some of these nefarious falses.....

Full review to come with some further testing within the month.
Reply With Quote
  #23  
Old October 9th, 2013
BelsCortFan's Avatar
BelsCortFan BelsCortFan is offline
Senior Member
 
Join Date: Nov 2011
Location: IN the Back of your Mind
Posts: 1,663
Default

Quote:
Originally Posted by cruiser66 View Post
If it wasn't due to mode or some setting combination, even though that should not make a difference, e.g. Expert vs Spec mode, bands on vs off. locked out signal on other band present etc., then you could try going by Garden State Parkway EZ-Pass toll booths.
My 33.9 falses were only at very specific locations:

I had 33.9 by Saddle Brook tolls (Northbound)
Also one near the Ridgewood mini toll (last toll Southbound) before the left exit for 17 South.
Others were far further South on the GSP.

Only some of the tolls have whatever is / was triggering the 33.9 falses on my 1.4 Max, but it is usually consistent:
With 1.4 I was not get Ka 33.9 falses anywhere else except certain toll booths.
I also did not get other Ka falses (i.e. only 33.9), other than two on 33.6 from leaky detectors but that was over the course of many months.

I will keep trying 1.6 and report back...
I was on highways when these occurred, no toll booths or other extraneous obvious signals. I was expecting a Porsche Panamera in front of me or the random Audi, BUT to avail. When I see these I can ferret them out because these provide a quick ramp K , followed by a quick trailing alert (K) when you get near or close to the other vehicle. Always on K band and NOT Ka. The false Ka alerts surprised me quite frankly. I expect K, BUT not Ka like I've been getting. Cobras will run about 33.6xx to lower 33.7xx, BUT I had the 33.6 and the 33.9xx as well as some very random 34.5 alerts??? FWIW, I was running Highway Mode, TSR OFF (which BTW only affects K anyway), POP OFF (since I dont see POP here ) and AL/TL OFF with GPS ON.
Reply With Quote
  #24  
Old October 9th, 2013
fiberrich's Avatar
fiberrich fiberrich is offline
Senior Member
 
Join Date: Apr 2012
Location: Out Chasing Wabbits!
Posts: 974
Default

Wasn't it suggested by some folks at v1.4 release to do an "update all" (in the advanced tab) vs. using the big "software update" button on the main screen of Detector Tools. If I recall, that seemed to work better for some folks.

You might want to try that with v1.6 ?

Quote:
Originally Posted by BelsCortFan View Post
Called ER CS and was advised to "reload" 1.6 on my unit and give her a whirl?? Hopefully we'll get rid of some of these nefarious falses.....

Full review to come with some further testing within the month.
__________________
Redline BS/RDR with Escort Live
Laser Intercepter (Dual)

Passport Max (v1.6)
RX65 (S7)
Valentine One (pre-ESP)
Reply With Quote
  #25  
Old October 9th, 2013
cruiser66 cruiser66 is offline
Senior Member
 
Join Date: May 2011
Posts: 447
Smile

Indeed none of the settings I changed should have made a difference assuming there are no weird programming issues, of course.

I should clarify one part of my post:
When I said the part "assuming it is not potentially an odd settings related issue having an impact", that was about the cause of my falses (when I had 1.4) likely having something to do with some source near the EZ-Pass booths being reported as Ka 33.9.


Regarding K band and 33.6 falses:
This is indeed what I (and most of us no doubt) experienced in the past with all my detectors since we all agree these are legitimate false sources being reported at accurate frequencies:
K band falses near lane assist systems (Acura, Mercedes and perhaps Audi are some of the main offenders, with the list growing) and occasionally (albeit rarely in my case) 33.6 from Cobras and other leaky detectors.


The 33.9 falses with 1.4 surprised me too, although the good thing is that they were consistent - always at very specific spots and only on the GSP despite driving on other major highways and all over NJ (Route 17 is littered with falses but never a single Ka false alert there).

This very specific behavior only at specific locations helped me realize it was not a hardware issue, especially coupled with the fact that I had no other odd frequency Ka falses of note, aside from maybe a third frequency only once or twice since getting my first Max July)


I will see if 1.6 continues to work a lot better (no 33.9 falses yet) or it ends up being that I needed more time with it before the problem possibly resurfaces.
So far so good, but I will wait till I have more miles under my belt with it before drawing any conclusions.
Reply With Quote
  #26  
Old October 9th, 2013
buckdharma's Avatar
buckdharma buckdharma is offline
Senior Member
 
Join Date: Dec 2010
Location: Chicago Area
Posts: 1,912
Default

Same here! Never ka false.


Quote:
Originally Posted by ttNB View Post
Never had any Ka falses on any version. Honestly. And I take the Max with me everywhere I drive. X & Ks in Jersey are always common, but none on the Ka spectrum.
And I was one of the first (1000) preorders
__________________
Original Escort, Original Passport, Passport 3200 Wideband, Passport 1000 add on Laser Detector, GT2 G Timer, 8500, 8500X50, 9500i, 9500ix, IQ, Redline BS/RDR with SC55, Max, Max 360, Max 360c, LIVE, Redline 360c.
Reply With Quote
  #27  
Old October 9th, 2013
buckdharma's Avatar
buckdharma buckdharma is offline
Senior Member
 
Join Date: Dec 2010
Location: Chicago Area
Posts: 1,912
Default PM

Cruiser PMd
__________________
Original Escort, Original Passport, Passport 3200 Wideband, Passport 1000 add on Laser Detector, GT2 G Timer, 8500, 8500X50, 9500i, 9500ix, IQ, Redline BS/RDR with SC55, Max, Max 360, Max 360c, LIVE, Redline 360c.
Reply With Quote
  #28  
Old October 9th, 2013
lightadjust2000 lightadjust2000 is offline
Senior Member
 
Join Date: Aug 2013
Posts: 339
Default

Quote:
Originally Posted by PhilP View Post
I've seen one 33.6 false with 1.6. No 33.9, but mine wasn't all that falsey on that freq anyway... sometimes, but not daily.

I have never seen a Ka false with my Max that wasn't 33.6 or 33.9.
Philip, I'm exactly opposite, plenty of 33.9 and limited 33.6 falsies, even now with 1.6. Never anything else.
Reply With Quote
  #29  
Old October 9th, 2013
buckdharma's Avatar
buckdharma buckdharma is offline
Senior Member
 
Join Date: Dec 2010
Location: Chicago Area
Posts: 1,912
Default

Light PMd
__________________
Original Escort, Original Passport, Passport 3200 Wideband, Passport 1000 add on Laser Detector, GT2 G Timer, 8500, 8500X50, 9500i, 9500ix, IQ, Redline BS/RDR with SC55, Max, Max 360, Max 360c, LIVE, Redline 360c.
Reply With Quote
  #30  
Old October 10th, 2013
ttNB's Avatar
ttNB ttNB is offline
Senior Member
 
Join Date: Jun 2013
Location: North Jersey (Sixth Boro)
Posts: 644
Default

Yep I'm on the same routes as all you guys from North Jersey. I cruise the GSP, Rte.80,NJTPK, 17 N/S, Palisades, Etc.. The Max has won me over, plenty of times. Different locations in other states may have things that are more in particular to them, and the Max isn't what suites them. But out here, when all the local LEOS have a diverse selection of Radar/Lidar, it's best to have all bases covered. I mean we have
X band to Laser in our state, and everything in between.
__________________
Passport 9500ix
Passport Max w/ EscortLive
RedLine BSeg'd/RDR
AntiLaser Priority BT
Reply With Quote
Reply

Tags
1.6, 33.9, ez-pass, false, toll

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.