Escort Radar Forum  

Go Back   Escort Radar Forum > Members List

Notices

Tad Tad is offline

Junior Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Tad
    December 15th, 2009
    Tad
    I have a question regarding my 9500ix.
    This unit should inform me about red cameras location, but I see that something is not working correctly. When I purchased it two months ago, my 9500ix did showed me location of some cameras, but now it is not telling me at all.
    I understand that I have manual option to MRK these places. Unfortunately, after entering it to the memory, on my way back home it did not showed me any thing, like this location is not marked, I did one more time but with the same result.
    The question is: what kind of problem I have, if this is a setting issue or my unit is not working correctly?
  2. Tad
    December 15th, 2009
    Tad
    I have a question regarding my 9500ix.
    This unit should inform me about red cameras location, but I see that something is not working correctly. When I purchased it two months ago, my 9500ix did showed me location of some cameras, but now it is not telling me at all.
    I understand that I have manual option to MRK these places. Unfortunately, after entering it to the memory, on my way back home it did not showed me any thing, like this location is not marked, I did one more time but with the same result.
    The question is: what kind of problem I have, if this is a setting issue or my unit is not working correctly?

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: December 15th, 2009
  • Join Date: December 15th, 2009
  • Referrals: 0

All times are GMT -4. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.