Escort Radar Forum  

Go Back   Escort Radar Forum > Escort Live! > Escort Live! for Android

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old January 7th, 2018
minbari minbari is offline
Junior Member
 
Join Date: Dec 2012
Posts: 8
Default Escort Live Crashes when KA is detected

I have an Escort Redline with the Android "Escort live" cord. I use the escort live app on my phone with version 2.1.9.2. All the permissions are set.

Phone is the LG G5

The issue I am having it that ANY time the detector picks up a Ka band the app will immediately crash! the phone asks if I want to reopen the app and I say yes and it reopens. sometimes it will make me login again, sometimes it will be logged in. I always press the "send" button when it asks if I want to report the fault. occasionally is complains that it couldnt report the location just before it crashes.

I have un-installed and re-installed the app and that made no difference at all. Is this an issue other people are having? Is there a fix for it coming out soon?

Last edited by minbari; January 7th, 2018 at 05:37 PM.
Reply With Quote
  #2  
Old January 13th, 2018
Xyrax Xyrax is offline
Junior Member
 
Join Date: Dec 2012
Posts: 22
Default

i was experiencing this as well on my galaxy s8+. I rolled back to version 2.1.8 (see link below) and have been running that without issues.

http://www.escortradarforum.com/foru...2&postcount=17

Last edited by Xyrax; January 13th, 2018 at 10:56 PM.
Reply With Quote
  #3  
Old January 14th, 2018
minbari minbari is offline
Junior Member
 
Join Date: Dec 2012
Posts: 8
Default

It says that the package appears to be corrupt
Reply With Quote
  #4  
Old January 14th, 2018
minbari minbari is offline
Junior Member
 
Join Date: Dec 2012
Posts: 8
Default

Nevermind. Had to uninstall and then delete it from the reinstall folder. Gotta love Android
Reply With Quote
  #5  
Old February 15th, 2018
zodjunior zodjunior is offline
Banned
 
Join Date: Nov 2011
Posts: 259
Default LOL androids fault?

Funny you blame Android and not Escort. Have you had that happen with any other Android App?
Reply With Quote
  #6  
Old February 15th, 2018
minbari minbari is offline
Junior Member
 
Join Date: Dec 2012
Posts: 8
Default

Quote:
Originally Posted by zodjunior View Post
Funny you blame Android and not Escort. Have you had that happen with any other Android App?
the reason is because I was rolling back a version and not upgrading(like normal) to roll it back I had to un-install which with the new versions of andriod it does not do. it simply removes the app and stores it in a folder so you can easily restore if you change your mind.

to make it roll back, I had to delette it complettely from the install AND from the restore folder. So yes, in this case it WAS an andriod issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.