Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > RedLine

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old August 25th, 2017
The Only Sarge's Avatar
The Only Sarge The Only Sarge is offline
Senior Member
 
Join Date: Jan 2015
Location: South Texas
Posts: 124
Default pairing android with Escort Live Cord

Now I admit it has been awhile...but I just went out to pair my Redline (4-5 years old) to a new fresh install of escort live. Problem is the phone doesnt see EL as available in Bluetooth. Sees everything else but no ES? I rebooted the Redline/ES and still no dice. Tried another phone. Nothing. Light is green on the EL but it is not showing available to bluetooth on any device. What did I forget here?

Meant to say Smart Cord.....none of my android phones with escort live signed into my account see the smart cord.

Never mid it finally decided to connect. Just took forever first time for some reason. All is good.
__________________
7 decades of hauling butt...................

Last edited by The Only Sarge; August 25th, 2017 at 06:47 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.