Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > MAX 360

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old June 14th, 2019
evanborkow evanborkow is offline
Junior Member
 
Join Date: May 2016
Location: Lower Hudson Valley, NY
Posts: 12
Default Esort Live

I just updated the app and now it tells me I'm over the speed limit despite the over speed limit notifications are turned off in both the app and the devise. Any fix for this?
Reply With Quote
  #2  
Old June 16th, 2019
Bigwill41's Avatar
Bigwill41 Bigwill41 is offline
Senior Member
 
Join Date: Oct 2009
Location: Navasota, Texas
Posts: 497
Send a message via AIM to Bigwill41 Send a message via MSN to Bigwill41
Default

Quote:
Originally Posted by evanborkow View Post
I just updated the app and now it tells me I'm over the speed limit despite the over speed limit notifications are turned off in both the app and the devise. Any fix for this?
I have the same problem even with the old escort live now

Sent from my SM-N960U using Tapatalk
__________________
Escort Redline
Escort 9500I
Escort 9500IX
Escort 8500 X50 Blue
Escort Passport SC55
Beltronics STi Driver
Valentine One 3.872
Whistler Pro-78SE (Where is the filter on this thing)

My Channel http://www.youtube.com/user/Wellmann41


K-Band Radar Unit:
*Knock Knock...*
9500ci: *Who's there?*
K-band Radar Unit: *Quick...*
9500ci: *Quick who?*
K-Band Radar Unit: *Quick Trigger YOU!!!*
9500ci: *Sorry, don't know you...* (And remains silent).
Reply With Quote
  #3  
Old 4 Weeks Ago
rhpot1991 rhpot1991 is offline
Junior Member
 
Join Date: Jun 2019
Posts: 2
Default

I have the same issue. Upgrading the firmware on my Max 360 didn't help. Neither did manually setting the over speed on the detector itself.

Changing it to 25 instead of none in the app at least limits how often I hear the warning.
Reply With Quote
  #4  
Old 4 Weeks Ago
evanborkow evanborkow is offline
Junior Member
 
Join Date: May 2016
Location: Lower Hudson Valley, NY
Posts: 12
Default

Quote:
Originally Posted by rhpot1991 View Post
I have the same issue. Upgrading the firmware on my Max 360 didn't help. Neither did manually setting the over speed on the detector itself.

Changing it to 25 instead of none in the app at least limits how often I hear the warning.
Thx for the suggestion.
Reply With Quote
  #5  
Old 4 Weeks Ago
rhpot1991 rhpot1991 is offline
Junior Member
 
Join Date: Jun 2019
Posts: 2
Default

I verified that setting on "speed limit" works correctly, I was hoping it was mixed up with the no speed limit. I'm going to email Escort now.
Reply With Quote
  #6  
Old 4 Weeks Ago
Radarkat Radarkat is offline
Junior Member
 
Join Date: Jun 2019
Posts: 8
Angry

Just purchased a new 360 moving from the old 8500 x50. I had the over speed limit alert off and that setting was working until i changed the color of the display. IT is REALLY ANNOYING!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.