Escort Radar Forum  

Go Back   Escort Radar Forum > Windshield Radar Detectors > Passport iQ

Notices

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old October 20th, 2014
PeterT PeterT is offline
Junior Member
 
Join Date: Oct 2014
Posts: 2
Default iQ dead - databaseconfig error

Hi,

My iq has been acting up for a while, restarting at random while driving. Now, it will not start up saying there is a database error. Has anyone else had this issue and know a way to resolve it?

Thanks,
Peter
Attached Images
 
  #2  
Old October 20th, 2014
poulette73 poulette73 is offline
Senior Member
 
Join Date: Jul 2011
Posts: 255
Default

Hello,

Never seen this case before.

One suggestion if your iQ is still recognized via USB to your PC : try to flash the firmware again with Detector Tools.
Perhaps with an update that will fix the problem.


If still not ok, refers to Escort support team.
__________________
Escort Passport iQ rev 2.8.2 (20120912.1)
  #3  
Old October 22nd, 2014
PeterT PeterT is offline
Junior Member
 
Join Date: Oct 2014
Posts: 2
Default

Hi, that seemed to resolve it.

Thanks!
  #4  
Old October 23rd, 2014
poulette73 poulette73 is offline
Senior Member
 
Join Date: Jul 2011
Posts: 255
Wink

Hi,

Cool, glad to hear your iQ is saved !
__________________
Escort Passport iQ rev 2.8.2 (20120912.1)
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2018 Escort Inc.